Back Reply to topic
Sazzina 
(started thread)
Blue-Ribbon Chicken 
Topics: 1
Posts: 2
Playing:  Age of Conan
Ingame:  Sazzina
Years registered: * * * * * * * * * *
Error Messages Posted: Post 01:37 Fri - Jul 31, 2009

Hello Everyone,

yesterday, the bot worked just fine. Today i started the bot again, now a lot error messages run trough and the bot wont start.

PHP Notice: Undefined offset: 4 in D:\Games\Age of Conan\ragebot\inc\bot_debug.
php on line 69
PHP Notice: Undefined offset: 4 in D:\Games\Age of Conan\ragebot\inc\bot_debug.
php on line 69
PHP Notice: Undefined offset: 4 in D:\Games\Age of Conan\ragebot\inc\bot_debug.
php on line 69
PHP Notice: Undefined offset: 4 in D:\Games\Age of Conan\ragebot\inc\bot_debug.
php on line 69
----
[03:26:32] PHP ERROR 2 :: D:\Games\Age of Conan\ragebot\plugins\5000ms\saveseen\
index.php :: line 17 :
----
PHP Warning: date(): It is not safe to rely on the system's timezone settings.
You are *required* to use the date.timezone setting or the date_default_timezone
_set() function. In case you used any of those methods and you are still getting
this warning, you most likely misspelled the timezone identifier. We selected '
Europe/Paris' for '1.0/no DST' instead in D:\Games\Age of Conan\ragebot\inc\bot_
debug.php on line 12

how can i fix this?

thx for your help

Sazzina
Reply with quote


Sazzina 
(started thread)
Blue-Ribbon Chicken 
Topics: 1
Posts: 2
Playing:  Age of Conan
Ingame:  Sazzina
Years registered: * * * * * * * * * *
Posted: Post 08:51 Mon - Aug 03, 2009

no idea someone? Reply with quote


Back Reply to topic